Project

General

Profile

can't connect to tvheadend

Added by Cristina Sánchez over 1 year ago

Hi everyone!
I'm really new at this. I'm trying to configure tvheadend on my synology NAS ds214play.
I had installed tvheadend testing, but when I tried to configure epg the way I found, I had to un-installed it 'cause it said the *.pyc wasn't compatible with tvh-testing and I had to install tvheadend.
I uninstalled the tvh-testing, installed tvh (last version I found, 4.0.8), entered my user and password and tried to reach 192.168.x.x:9981. (Had the port open in my router, otherwise I could never have reached tvh-testing) and had the following error "the connection with this website is not private" and I can't log in. I tried deleting cache and cookies, uninstalling and installing again, closing and opening ports, deleting the password I had for tvh-testing, rebooting the NAS, trying to go there as incognito (I'm using chrome)... nothing seems to work.
I'm really new at this, new at programming, new at linux, new using putty... really a rookie.
I thank you for any help you can provide.