IPTV Scan Progress always 0%

Added by Julian Bourne 3 months ago

Hi,
Build: 4.3-1112~gd3b577a (RNXtras Version, running on RN524X OS 6.9.3, loaded as an app.)

I am just in the process of adding my ISP .m3u file. It says it finds the 173 muxes but after that it freezes, so much that hours later the scan progress is still 0%.
I have tried using various open source .m3u files and the results are the same.

Obviously without completion / cancel pressed, no IPTV Channels show up in TVH.

Can anyone please shed some light on what is happening and what I need to do?

Thanks and kind regards,

jB

TVH1.jpg - Open Source .m3u (87 KB)

TVH2.jpg - Found Muxes but 0% even after some hours (64.4 KB)


Replies (3)

RE: IPTV Scan Progress always 0% - Added by Mark Clarkstone 3 months ago

Manually add the network rather than through the setup then, avoid the scan, see Automatic_IPTV_Network on how to do that.

Note, the source files must be TS not HLS as it won't work.

RE: IPTV Scan Progress always 0% - Added by Julian Bourne 3 months ago

Hi Mark,

Thank you for the very quick reply.

Unfortunately I do not know where to start and as far as I am concerned the documentation page bears no relation to what the available TVH GUI pages allow me to do.

Kind regards,

jB

RE: IPTV Scan Progress always 0% - Added by erotavlas erotavlas 2 months ago

Julian Bourne wrote:

Hi Mark,

Thank you for the very quick reply.

Unfortunately I do not know where to start and as far as I am concerned the documentation page bears no relation to what the available TVH GUI pages allow me to do.

Kind regards,

jB

You can follow this [[link] https://tvheadend.org/projects/tvheadend/wiki/Automatic_IPTV_Network as specified by Mark or this link https://www.matthuisman.nz/2017/06/libreelec-tvheadend-iptv-freeview-nz.html.

However, even if I follow the procedure, I'm having the same issue.

(1-3/3)