Project

General

Profile

Cannot find Rai 3 HD

Added by Luca M 2 months ago

Hi,
Last month I installed LE9 and TVH 4.2.3 in my Pi4 with the TV Hat and I scanned all the Italian TV Channels. Rai 3 HD was part of the list and I could record everything smoothly.
Yesterday I did a fresh install with LE10 and TVH 4.3.3, but the TV channel scan always hangs at 97%. I can continue, but I never see 100%. If instead I remove TVH 4.3.3 and install 4.2, scan reaches 100%.
I then tried to record from Rai 3 HD and this time, I couldn't find it. Actually, I should get three channels (services) from 626Mhz, as you can see from the DVB-T table here below:

What I see is that 4 services are found but 0 are mapped to a channel. If I go to the services section, though, I cannot see any of these services.
I decided to roll back to my LE9 and its TVH 4.2.2 and all of a sudden, Rai 3 HD appeared again. I can see its EPG, I can watch the channel and everything is fine.
If I look at the mux scan, though, I see "failure" which is strange as everything is ok.

Is it a LibreELEC issue? A TVH issue? How can I force the scan on that frequency and get to get Rai 3 HD again?
Thanks

2021-07-05_16h41_49.png (12.9 KB) 2021-07-05_16h41_49.png Channel I should get at 626Mhz
2021-07-05_16h42_14.png (7.98 KB) 2021-07-05_16h42_14.png Mux finds services but no mapped channel
2021-07-05_16h42_55.png (83.6 KB) 2021-07-05_16h42_55.png 626Mhz is not shown
2021-07-06_11h41_48.png (26.7 KB) 2021-07-06_11h41_48.png working configuration under LE9
2021-07-06_12h28_34.png (12.2 KB) 2021-07-06_12h28_34.png LE9, TVH4.2 - 3 services found and mapped, scan fais
2021-07-06_12h29_19.png (20.2 KB) 2021-07-06_12h29_19.png But the channels are all there and they all work