Project

General

Profile

[SOLVED] Tvheadend w/Oscam and Ziggo

Added by piotr w over 10 years ago

I'm getting this message for all scrambled channels when mapping services:

cwc: Can not descramble service "Nederland 3 HD", access denied (seqno: 10 Req delay: 438 ms)

Using tvheadend, oscam and phoenix cardreader with Ziggo.

Any suggestions ?

Fixed by following these instructions: https://www.ziggo.nl/#help/steljevraag/E16%20melding%20op%20je%20TV,%20wat%20nu?

Keywords: smartcard ziggo activeren E16 E19


Replies (4)

RE: Tvheadend w/Oscam and Ziggo - Added by Paul Rensel over 10 years ago

Do you have a valid Ziggo card with HD keys (maybe stupid question but i dont know Ziggo only CanalDigitaal and you have to have the HD keys enabled) I cant get Oscam working with CD anyway, see my other post. Maybe same problem ?

RE: Tvheadend w/Oscam and Ziggo - Added by piotr w over 10 years ago

Yes, my card is active (checked this on the ziggo.nl site). It's not only giving this message for the HD channels but for ALL HD channels. I don't have a Ziggo decoder and the card's never been used. Just plugged the cardreader in last night and inserted the card.

This is from the Oscam logging:

2011/01/19 8:41:06 B7821280 c tvheadend (0604&000000/0FA8/44:2E04): not found (219 ms) (of 1 avail 1) (ziggo irdeto_do_cmd [2] 90 0
2011/01/19 8:41:06 B7821280 c tvheadend (0604&000000/0FA8/44:0A91): not found (437 ms) (of 1 avail 1) (ziggo irdeto_do_cmd [2] 90 0
2011/01/19 8:41:15 B7821280 c tvheadend (0604&000000/0080/44:AA25): not found (218 ms) (of 1 avail 1) (ziggo irdeto_do_cmd [2] 90 0
2011/01/19 8:41:15 B7821280 c tvheadend (0604&000000/0080/44:1B1F): not found (395 ms) (of 1 avail 1) (ziggo irdeto_do_cmd [2] 90 0
2011/01/19 8:41:22 B7821280 c tvheadend (0604&000000/0080/44:B288): not found (219 ms) (of 1 avail 1) (ziggo irdeto_do_cmd [2] 90 0

RE: Tvheadend w/Oscam and Ziggo - Added by ruud - over 10 years ago

Hi, no solution but just to confirm that on my setup it is working with a standard Ziggo subscription:

Jan 22 09:49:54 subscription: "HTTP" subscribing on "Nederland 3 HD", weight: 150, adapter: "TechoTrend CT3650CI DVB-C", network: "Ziggo Digitale Televisie", mux: "Ziggo Digitale Televisie: 420,000 kHz", provider: "Ziggo", service: "Nederland 3 HD", quality: 100
Jan 22 09:49:55 cwc: Obtained key for for service "Nederland 3 HD" in 370 ms, from 127.0.0.1

RE: Tvheadend w/Oscam and Ziggo - Added by Paul Rensel over 10 years ago

Do you use the correct caid in the oscam.conf and oscam.server ?

Posting your configs here might help...

    (1-4/4)