Project

General

Profile

problems with HD+

Added by Torsten Boos over 6 years ago

Hello,

I have problems with my HTS Tvheadend 4.1-2045~gf027e3c~wheezy on openmediavault server.

I works over an half year ago without problems.
From start last week my german HD+ problems don't work, see log below.

2016-05-14 10:20:01.523 parser: The timediff for TELETEXT is big (86100498), using current dts
2016-05-14 10:20:01.523 parser: transport stream TELETEXT, DTS discontinuity. DTS = 0, last = 86096898
2016-05-14 10:20:02.823 parser: The timediff for TELETEXT is big (86162084), using current dts
2016-05-14 10:20:02.823 parser: transport stream TELETEXT, DTS discontinuity. DTS = 0, last = 86158484
2016-05-14 10:20:07.388 TS: Astra 19.2/10832.25H/RTL HD: H264 #255 Continuity counter error (total 1)
2016-05-14 10:20:07.388 TS: Astra 19.2/10832.25H/RTL HD: AC3
#259 Continuity counter error (total 1)
2016-05-14 10:20:07.388 TS: Astra 19.2/10832.25H/RTL HD: TELETEXT #32 Continuity counter error (total 1)
2016-05-14 10:20:07.388 descrambler: cannot decode packets for service "RTL HD"
2016-05-14 10:21:31.285 TS: Astra 19.2/10832.25H/RTL HD: TELETEXT
#32 Continuity counter error (total 1)
2016-05-14 10:21:37.195 descrambler: cannot decode packets for service "RTL HD"
2016-05-14 10:21:46.007 TS: Astra 19.2/10832.25H/RTL HD: TELETEXT #32 Continuity counter error (total 405)
2016-05-14 10:21:47.208 descrambler: cannot decode packets for service "RTL HD"
2016-05-14 10:21:56.022 TS: Astra 19.2/10832.25H/RTL HD: TELETEXT
#32 Continuity counter error (total 547)
2016-05-14 10:21:56.022 TS: Astra 19.2/10832.25H/RTL HD: H264 #255 Continuity counter error (total 1)
2016-05-14 10:21:56.022 TS: Astra 19.2/10832.25H/RTL HD: AC3
#259 Continuity counter error (total 1)
2016-05-14 10:21:57.240 descrambler: cannot decode packets for service "RTL HD"


Replies (16)

RE: problems with HD+ - Added by Chris master over 6 years ago

Same problem here.
But i have it on TLC HD, N-TV HD, N24 HD, DMAX HD

RTL HD, RTL 2 HD, SIXX HD, Pro 7 HD, Sat 1 HD, VOX HD works without problems

RE: problems with HD+ - Added by Torsten Boos over 6 years ago

Yes, I have too for all HD+ channels. Do you have openmediavault system too?

RE: problems with HD+ - Added by Chris master over 6 years ago

No, my tvheadend run in a hyper-v virtual machine with ubuntu server

version 4.1-2038~gdaf2f88

RE: problems with HD+ - Added by Torsten Boos over 6 years ago

./configure --enable-trace --disable-dvbscan

Where must I write that ?

RE: problems with HD+ - Added by Chris master over 6 years ago

it will not work

RE: problems with HD+ - Added by C vH over 6 years ago

you need an build with trace enable - self build - isn't that difficult

RE: problems with HD+ - Added by Chris master over 6 years ago

kannst mir das genau erklären ? :-)

RE: problems with HD+ - Added by Chris master over 6 years ago

can you tell me that exactly ?

RE: problems with HD+ - Added by C vH over 6 years ago

basic linux knowledge available?

RE: problems with HD+ - Added by Chris master over 6 years ago

i got this error, whats wrong ?
any help

[email protected]:~/.hts/tvheadend$ ./configure --enable-trace --disable-dvbscan
-bash: ./configure: Datei oder Verzeichnis nicht gefunden

RE: problems with HD+ - Added by Chris master over 6 years ago

i have no file with configure, only config.

[email protected]:~/.hts/tvheadend$ sudo ./config --enable-trace --disable-dvbscan
./config: 2: ./config: version:: not found
./config: 3: ./config: fullversion:: not found
./config: 4: ./config: satip_rtsp:: not found
./config: 5: ./config: satip_descramble:: not found
./config: 6: ./config: satip_weight:: not found
./config: 7: ./config: satip_deviceid:: not found
./config: 8: ./config: satip_uuid:: not found

my config file:

"version": 17,
"fullversion": "4.0.9",
"satip_rtsp": 0,
"satip_descramble": 1,
"satip_weight": 100,
"satip_deviceid": 1,
"satip_uuid": "04c02a20-25c6-9856-4546-ac58bb38bc61"

RE: problems with HD+ - Added by joky joky over 6 years ago

Hi Chris,

you need to grab tvheadend sourcecode and build that. EG. go into home directory, create a directory "install" and clone the git repo (where the most source codes are hold) there:

  1. cd ~
  2. mkdir install
  3. cd install
  4. git clone https://github.com/tvheadend/tvheadend/
  5. cd tvheadend

now you can continue with ./configure, make all (compiling) and sudo make install (copy executeables and libs to system). I'm afraid you'll need to install a lot of development headers first to get a successful build,...

kind regards

RE: problems with HD+ - Added by Chris master over 6 years ago

I have connect my tvheadend with dvbapi to my oscam.
It runs perfekt.

Ists better to use dvbapi and not newcamd

    (1-16/16)