Project

General

Profile

UTC Problem

Added by Joao Carlos Bernardo 26 days ago

Hello.

When i scan channels, on Settings to switch muxes i have configured EIT time offset to UTC-8.

Should be only UTC for EPG works right.

I made a new channel scan, but when i map services, the fronthead not map any serviçe.

How can i Change the UTC-8 to UTC on epg Settings?


Replies (3)

RE: UTC Problem - Added by saen acro 26 days ago

Remove EPG database in root folder of TVH
go to
/home/hts/.hts/tvheadend
and delete
epgdb.v3

Restart service and rescan epg.

RE: UTC Problem - Added by Joao Carlos Bernardo 26 days ago

Not work. Its was the same. EPG with 8 hours Diference

RE: UTC Problem - Added by Joao Carlos Bernardo 26 days ago

For fix this the only solution e only, scan new muxes a d services with option UTC and not UTC-8 and mapp services again. Só i need to recorder channels again. I think was a solution. To Change channels from UTC-8 to UTC

    (1-3/3)