Hendrik Noack

  • Email:
  • Registered on: 2014-04-29
  • Last connection: 2017-09-29

Activity

Reported issues: 0

2017-09-29

21:57 Tvheadend Descrambling: RE: Can Sat>IP send encrypted streams?
I was using the OctopusCast tool to create the links and was feeding the encrypted channels to the IPTV module of tvh...

2017-07-27

19:12 Tvheadend Descrambling: RE: Can Sat>IP send encrypted streams?
Not entirely true. It does not depend on whether your provider uses a CI+ or CI module, it depends on how the encrypt...

2017-07-26

22:06 Tvheadend Descrambling: RE: Can Sat>IP send encrypted streams?
Matteo Zara wrote:
> Hendrik Noack wrote:
>
> >The truth is, you cannot use a SAT>IP Client (OctopusNet is the ex...

2016-03-27

17:18 Tvheadend Bug #3661: OTA EPG crashed TVH
Fixed in v4.1-1672-g3927788
Got confused with the version numbering in this bug report.
17:13 Tvheadend Bug #3661: OTA EPG crashed TVH
Just found out that this bug has already been fixed in 4.0.9 / 4.1-1763.
This bug is a duplicate of ticket 3627.
...
16:47 Tvheadend Bug #3661: OTA EPG crashed TVH
C K wrote:
> Mark Clarkstone wrote:
> > C K wrote:
> > > Tvheadend crashed at 1 o'clock:
> > >
> > > [...]
> >...

2016-02-24

00:41 Tvheadend Descrambling: RE: OctopusNet internal Cam
I can't currently find it, but this has been discussed during the sat>ip development for tvheadend and was not implem...

2014-10-22

01:30 Tvheadend Tutorial and setups: RE: How to configure TVheadend as backend for Octopus NET / IPTV??
As far as I can see you may have to compile openelec from scratch and then include a development build of tvheadend. ...
19:53 Tvheadend Tutorial and setups: RE: How to configure TVheadend as backend for Octopus NET / IPTV??
I don’t think that 4.1.2 is the real tvheadend version number because the latest development build has 3.9xxxx.
Plea...

2014-10-21

20:16 Tvheadend Tutorial and setups: RE: How to configure TVheadend as backend for Octopus NET / IPTV??
I’m not sure which version of tvheadend is included in your openelec release, but if it is not a recent 3.9.xxxx beta...

Also available in: Atom