vistalba vistalba

  • Email:
  • Registered on: 2018-02-12
  • Last connection: 2018-02-19

Activity

Reported issues: 1

2018-02-19

11:37 Tvheadend Bug #4940: Can't play recorded video file inside of tvheadend
As I understand it is a problem only occours in docker image. The problem looks to me like the gnu-libiconv alpine pa...

2018-02-14

13:52 Tvheadend Bug #4940: Can't play recorded video file inside of tvheadend
I don't understand what the problem is. How can I get this solved? Is there anything that I can do?
I'm not sure if ...

2018-02-13

22:00 Tvheadend Bug #4940: Can't play recorded video file inside of tvheadend
Additional info: also download the recorded file doesn't work.. "Error 500" from tvheadend.
21:59 Tvheadend Bug #4940 (Fixed): Can't play recorded video file inside of tvheadend
Hi
As described here (https://tvheadend.org/boards/5/topics/31393?r=31413) I've some problems to play a recorded f...
21:53 Tvheadend General: RE: Can't play recordings
okay.. i tried it with "--debug --trace -l /config/log.txt" as start options.
Got this output:...
16:37 Tvheadend General: RE: Can't play recordings
Okay... yes, I can. But to be clear: writing the file to the share is working. I can also play the file with VLC play...
09:40 Tvheadend General: RE: Can't play recordings
Characterset is already set to utf-8 (i think its the default). I also tried already to switch wo 8859-1 but in this ...
07:42 Tvheadend General: RE: Can't play recordings
Yes, checkmark is enabled. Also the other one to replace all unsave characters.

2018-02-12

22:42 Tvheadend General: Can't play recordings
Hi all
I use tvheadend in a docker container (linuxserver/tvheadend:latest).
I mounted /recordings into the con...

Also available in: Atom