DZMM Highlander

  • Email:
  • Registered on: 2017-02-12
  • Last connection: 2018-02-19

Activity

Reported issues: 0

2018-02-19

00:12 Tvheadend Kodi (XBMC) as frontend: Recordings playback choppy - What settings should I be using?
I have TVH running in a linuxserver docker and I watch TV mainly on a Mibox 3 running Kodi, but also on various Fire ...

2018-01-30

13:29 Tvheadend General: RE: Nvidia Shield TV + Kodi Frontend HTSP Client + TVHeadend Server Backend
found a good thread on the Kodi forum which explains what is believed to be the problem:
https://forum.kodi.tv/sho...
13:02 Tvheadend General: RE: Nvidia Shield TV + Kodi Frontend HTSP Client + TVHeadend Server Backend
Mibox 3 user joining this thread also hoping for a solution!
Apparently this is an Android problem with V17 (and V...

2017-09-07

19:54 Tvheadend Kodi (XBMC) as frontend: RE: PVR IPTV Simple Client VS Tvheadend HTSP Client (HTSP Streaming Skip...
Apologies for piggybacking on this thread, but I'm having similar HTSP stutter issues streaming to my Mibox3 and my F...

2017-02-17

20:35 Tvheadend Tutorial and setups: RE: Help with initial setup - no channels found
https://linuxtv.org/wiki/index.php/Hauppauge_WinTV-quadHD_(DVB-T/T2/C)
Says I need firmware dvb-demod-si2168-b40-0...
13:59 Tvheadend Tutorial and setups: RE: Help with initial setup - no channels found
Thanks for sticking with me ;-)
Ahh, I think you've found the problem. I haven't installed any firmwire manually ...
12:43 Tvheadend Tutorial and setups: RE: Help with initial setup - no channels found
Thanks for the help. I must be doing something fundamentally stupid as it looks so simple, but I can't get it to wor...

2017-02-14

23:28 Tvheadend Tutorial and setups: Help with initial setup - no channels found
Hi
First post. I've setup up tvheadend as a docker in unraid ok, but when I scan I get no channels with a WinTV-q...

Also available in: Atom