Offiical Apt Repository Changed

Added by Adam Sutton about 1 year ago

All,

Having recently posted to tell you all that I'd got http://apt.tvheadend.org back on-line supporting a more comprehensive suite of builds. I've now decided to follow dreamcat4 and move the official hosting to bintray (I needed a bit of time to investigate it and understand that it's a much better solution).

So the existing auto-build system that feeds http://apt.tvheadend.org has now been altered to post stuff to a new "official" bintray location.

It's my strong recommendation that people downloading packages for Ubuntu / Debian use the new repository as apt.tvheadend.org may eventually stop serving content (though no intention to do that any time soon).

For more details please see AptRepository

Adam


Comments

Added by Gabor Kovacs 10 months ago

It does not work for Jessie on Raspbian 3

Added by Gabor Kovacs 10 months ago

I mean Raspberry 3

Added by BabThooka Bong 7 months ago

Debian Jessie fails to fetch tvheadend from repository. I get:

W: Failed to fetch https://dl.bintray.com/tvheadend/deb/dists/jessie/release/binary-amd64/Packages: HttpError403

Entering the URL "https://dl.bintray.com/tvheadend/deb/dists/jessie/release/binary-amd64/Packages" in a browser gives me "Forbidden!".

Added by Mark Clarkstone 7 months ago

It's a bintray issue due to the large number of people using the repository.

Added by Goncalo Luiz 7 months ago

I get a Forbidden error

Added by Magnus Hedlund 7 months ago

When will you tag the next release version of Tvheadned? Latest tag is v4.0.9 in March 2016

https://github.com/tvheadend/tvheadend/releases

And when will you release this next new 'stable' version of Tvheadend package for Ubuntu?

PS: Please remember that Linux distos do not create packages unless they have version tags.

Mint, Debian, Fedora, openSUSE, etc. does not include newer package unless you tag version.

Please try to tag and release often so that downstream Linux distros will update packages.