Bug #3963

Problems wih decrypted Channels :(

Added by Peter Gabby about 1 year ago. Updated 6 months ago.

Status:RejectedStart date:2016-09-03
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Descrambling
Target version:-
Found in version:4.0.9 Affected Versions:

Description

Hi,
i dont knwo what to do, i have a stange error:
I am decoding here in Germany HD+, i installed a OSCAM Server that works wit no problems, i have configured the CA Modul in TVHeadend to connect to my
OSCAM Server, this works with no problem. When i statz watching a program i get a error after few minutes:

descrambler: cannot decode packets for service "RTL HD"

2016-09-03 13:32:58.513 tot: invalid checksum (len 8, errors 1)

2016-09-03 13:32:58.513 time: TDT - unable to update system time: Operation not permitted

2016-09-03 13:33:23.901 descrambler: ECM late (19 seconds) for service "RTL HD"

2016-09-03 13:33:24.380 descrambler: cannot decode packets for service "RTL HD"

2016-09-03 13:33:24.783 cwc: Got unexpected ECM reply (seqno: 51793)

2016-09-03 13:33:35.011 descrambler: cannot decode packets for service "RTL HD"

2016-09-03 13:33:35.239 cwc: Got unexpected ECM reply (seqno: 52218)

The picture freezes.

When i connect from a Dreambox to the OSCAM Server with CCAM there is no error, so i thing it has to do with Tvheadend.
Any Ideas?

tvheadend.log (533 KB) Peter Gabby, 2016-09-03 14:03

History

#1 Updated by Peter Gabby about 1 year ago

#2 Updated by Jaroslav Kysela about 1 year ago

It might be same issue as in #3941 . Anyway, try latest.

#3 Updated by Jaroslav Kysela 6 months ago

  • Status changed from New to Rejected

4.0 is no longer supported.

Also available in: Atom PDF