Feature #2603

"Services" priorities

Added by Hanspeter Müller almost 3 years ago. Updated almost 3 years ago.

Status:RejectedStart date:2015-01-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Service Mapping
Target version:-

Description

Hi,

there are a lot of programs that are available in SD and HD, but the HD is encrypted and not always available (some HD+ Smartcards have timing-problems with oscam, or they can simply expire)

I would like to request a feature so it is possible to set priorities to services (like in the MUX->Edit-tab), so i can assign both services (i.e. RTL and RTL HD) to a channel "RTL", which shows service RTL HD, unless it's unavailable, then it switches to service RTL in SD (or does so on the next channel-changing, if automatic service-switching is not possible/too complicated to implement)...

(using the MUX-Priority is not always possible because the Services can be on the same mux)

Kind regards

/hp

History

#1 Updated by Andy Brown almost 3 years ago

  • Status changed from New to Rejected

Duplicate of issue 2249 (https://tvheadend.org/issues/2249)

Also available in: Atom PDF