not able to update to latest version

Added by Frank - 12 months ago

Hi all,

Just wondering if I was the only one there has a issue downloading the latest version here?? I am getting this error:

Fetched 2,537 kB in 2s (1,260 kB/s)
Reading package lists... Done
W: The repository 'https://dl.bintray.com/tvheadend/ubuntu unstable Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch https://dl.bintray.com/tvheadend/ubuntu/dists/unstable/main/binary-amd64/Packages 404 Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

Anybody there can fix this so we can update our tvheadend again? :)

Thanks


Replies (4)

RE: not able to update to latest version - Added by Josu Lazkano 12 months ago

Same here withe Jessie unstable repo.

Regards.

RE: not able to update to latest version - Added by Gurabli Gurabli 12 months ago

Same problem here, Ubuntu Server 16.04 LTS

Reading package lists... Done
W: The repository 'https://dl.bintray.com/tvheadend/deb xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch https://dl.bintray.com/tvheadend/deb/dists/xenial/unstable/binary-amd64/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

RE: not able to update to latest version - Added by Jonathan Thomson 12 months ago

As I discussed with Frank by email, this is an issue for the TVH team to resolve with Bintray.

RE: not able to update to latest version - Added by Frank - 12 months ago

That is correct, we are just hoping that they will look in here so they can fix it. :)

(1-4/4)